A PHP Error was encountered

Severity: 8192

Message: filter_var(): Passing null to parameter #3 ($options) of type array|int is deprecated

Filename: core/Input.php

Line Number: 572

Backtrace:

File: /usr/share/webapps/Stikked/htdocs/application/models/Pastes.php
Line: 522
Function: ip_address

File: /usr/share/webapps/Stikked/htdocs/application/controllers/Main.php
Line: 592
Function: getPaste

File: /usr/share/webapps/Stikked/htdocs/index.php
Line: 284
Function: require_once

Untitled - Stikked

Untitled

From Ivory Duck, 10 Years ago, written in PHP, viewed 795 times.
URL http://stikked.luisaranguren.com/view/40328329 Embed
Download Paste or View Raw
  1. Targets (77): aria2-1.15.0-1  automake-1.11.5-1  avahi-0.6.31-3  chromium-18.0.1025.162-1
  2.               dbus-1.4.20-1  dbus-core-1.4.20-2  dmenu-4.5-3  dovecot-2.1.4-1
  3.               e2fsprogs-1.42.2-1  flashplugin-11.2.202.233-1  gcc-4.7.0-5
  4.               gcc-libs-4.7.0-5  gnupg-2.0.19-2  gnutls-3.0.19-1  gparted-0.12.1-1
  5.               imagemagick-6.7.6.5-1  iptables-1.4.13-1  iso-codes-3.34-1  keyutils-1.5.5-2
  6.               libevent-2.0.18-1  libgcrypt-1.5.0-3  libgpg-error-1.10-2
  7.               libgphoto2-2.4.14-1  libmysqlclient-5.5.23-1  libpciaccess-0.13.1-1
  8.               libssh2-1.4.1-1  libthai-0.1.17-1  libupnp-1.6.17-1  libwbclient-3.6.4-1
  9.               links-2.6-1  linux-3.3.2-1  linux-api-headers-3.3.2-1  linux-headers-3.3.2-1
  10.               lirc-utils-1:0.9.0-15  lua-5.1.5-2  midori-0.4.5-1  mkinitcpio-0.8.7-2
  11.               mongodb-2.0.4-4  mpg123-1.13.8-1  mysql-5.5.23-1  mysql-clients-5.5.23-1
  12.               nss-3.13.4-1  ntfs-3g-2012.1.15-2  ntfsprogs-2012.1.15-2  openjpeg-1.5.0-1
  13.               openssl-1.0.1.a-1  pacman-color-4.0.3-1  perf-3.3-2  perl-net-ssleay-1.47-1
  14.               popt-1.16-5  postfix-2.9.1-3  ppl-0.12.1-1  procps-3.2.8-5  python2-2.7.3-1
  15.               qrencode-3.3.1-1  qt-4.8.1-2  radvd-1.8.5-3  readline-6.2.002-2
  16.               ruby-1.9.3_p194-1  samba-3.6.4-1  smbclient-3.6.4-1  snort-2.9.2.2-1
  17.               subversion-1.7.4-3  tmux-1.6-2  udev-182-1  vim-7.3.495-2
  18.               vim-runtime-7.3.495-2  vsftpd-3.0.0-2  wireshark-cli-1.6.7-2
  19.               wireshark-gtk-1.6.7-2  wordpress-3.3.2-1  xfe-1.32.5-1  xfsprogs-3.1.8-1
  20.               xorg-server-1.12.1-1  xorg-server-common-1.12.1-1  xorg-xinput-1.5.99.901-1
  21.               xorg-xmodmap-1.0.7-1
  22.  

Reply to "Untitled"

Here you can reply to the paste above