A PHP Error was encountered

Severity: 8192

Message: filter_var(): Passing null to parameter #3 ($options) of type array|int is deprecated

Filename: core/Input.php

Line Number: 572

Backtrace:

File: /usr/share/webapps/Stikked/htdocs/application/models/Pastes.php
Line: 522
Function: ip_address

File: /usr/share/webapps/Stikked/htdocs/application/controllers/Main.php
Line: 592
Function: getPaste

File: /usr/share/webapps/Stikked/htdocs/index.php
Line: 284
Function: require_once

Untitled - Stikked

Untitled

From Capacious Lemur, 10 Years ago, written in Bash, viewed 834 times.
URL http://stikked.luisaranguren.com/view/17333004 Embed
Download Paste or View Raw
  1. [blocks B      ] <dev-libs/gobject-introspection-1.32.0 ("<dev-libs/gobject-introspection-1.32.0" is blocking dev-libs/gobject-introspection-common-1.32.1)
  2. [blocks B      ] <x11-libs/gtk+-2.21.3:2 ("<x11-libs/gtk+-2.21.3:2" is blocking x11-libs/gdk-pixbuf-2.24.1-r1)
  3.  
  4. !!! Multiple package instances within a single package slot have been pulled
  5. !!! into the dependency graph, resulting in a slot conflict:
  6.  
  7. dev-libs/glib:2
  8.  
  9.   (dev-libs/glib-2.24.2::gentoo, installed) pulled in by
  10.     (no parents that aren't satisfied by other packages in this slot)
  11.  
  12.  (dev-libs/glib-2.32.3::gentoo, ebuild scheduled for merge) pulled in by
  13.    >=dev-libs/glib-2.29.7:2 required by (dev-libs/gobject-introspection-1.30.0-r2::gentoo, ebuild scheduled for merge)
  14.    (and 2 more with the same problem)
  15.  
  16. x11-libs/cairo:0
  17.  
  18.  (x11-libs/cairo-1.10.0-r3::gentoo, installed) pulled in by
  19.    (no parents that aren't satisfied by other packages in this slot)
  20.  
  21.   (x11-libs/cairo-1.10.2-r2::gentoo, ebuild scheduled for merge) pulled in by
  22.     x11-libs/cairo[glib] required by (dev-libs/gobject-introspection-1.30.0-r2::gentoo, ebuild scheduled for merge)
  23.  
  24.  
  25. It may be possible to solve this problem by using package.mask to
  26. prevent one of those packages from being selected. However, it is also
  27. possible that conflicting dependencies exist such that they are
  28. impossible to satisfy simultaneously.  If such a conflict exists in
  29. the dependencies of two different packages, then those packages can
  30. not be installed simultaneously. You may want to try a larger value of
  31. the --backtrack option, such as --backtrack=30, in order to see if
  32. that will solve this conflict automatically.
  33.  
  34. For more information, see MASKED PACKAGES section in the emerge man
  35. page or refer to the Gentoo Handbook.
  36.  
  37.  
  38. !!! The following installed packages are masked:
  39. - x11-base/xorg-server-1.9.2::gentoo (masked by: package.mask)
  40. - dev-db/mysql-5.1.51::gentoo (masked by: package.mask)
  41. /usr/portage/profiles/package.mask:
  42. # Jeremy Olexa <darkside@gentoo.org> (28 Jul 2009)
  43. # On behalf of Robin H. Johnson <robbat2@gentoo.org>.
  44. # These versions are vulnerable to GLSA's and should not be used. They will stay
  45. # in the tree because they are useful to tracking down bugs. You have been
  46. # warned. bug 271686
  47.  
  48. - x11-plugins/enigmail-1.1.2-r2::gentoo (masked by: package.mask)
  49. /usr/portage/profiles/package.mask:
  50. # Jory A. Pratt <anarchy@gentoo.org> (06 Jun 2012)
  51. # Upstream discontinued security support for 3.1 series.
  52. # If you still need these, now is the time to copy them
  53. # to your local overlay.
  54. # Enigmail now installed with thunderbird with crypt useflag.
  55. # Masked for removal in 30 days.
  56.  
  57. - mail-client/thunderbird-3.1.6::gentoo (masked by: package.mask)
  58. For more information, see the MASKED PACKAGES section in the emerge
  59. man page or refer to the Gentoo Handbook.
  60.  

Reply to "Untitled"

Here you can reply to the paste above